Wikia

Sonic News Network

Strange background problem....

8,509pages on
this wiki

Forum page

This Forum has been archived

Visit the new Forums
Forums: Index > General > Strange background problem....


Weell, if I put this thing in the wrong place, I am sorry, please put the forum in the right place if its wrong anyway...

Have any of you been experiencing a problem where the background is just cutting off? Noticeably on long pages? Like this?

Also, if you open another program and come back to the page, the background cuts off more, like the second picture demonstrates. Anyone had this problem?
Backgroundthing

Like this?

SonicRunPeaceIt’s PinkI Like Sonic… a lotSonicRunPeace 16:12, April 21, 2012 (UTC)

Maybe a browser/loading problem. Time Biter "The Rift" 16:23, April 21, 2012 (UTC)

Hmmm, but long articles are long, and the background couldn't stretch too far. At least with the first one. I have no idea with the second one. SonicRunPeaceIt’s PinkI Like Sonic… a lotSonicRunPeace 16:26, April 21, 2012 (UTC)

Maybe it's some html code failure that makes go like that. I used to get that. Since you reloaded the page, and the same problem occors. check your internet connection or switch to Chrome or Firefox. (Chrome most recommmended, as it tells you the problem.) SonicTheHedgehogDude 16:54, April 21, 2012 (UTC)

I don't have Chrome, and I use Firefox all the time. Except for when I'm uploading pictures, I use IE(cause firefox freezes). Otherwise I use firefox. SonicRunPeaceIt’s PinkI Like Sonic… a lotSonicRunPeace 16:58, April 21, 2012 (UTC)

Backgroundthing2

Same spot on same page, after closing SNN and opening it again

This used to happen to me. I think I had to update my browser to fix it. You should check the website of the browser that you're using to see if there is a new update available to download and install. EYCEST★R 18:08, April 21, 2012 (UTC)

Strange i've never had this problem SonicRunPeace sonic icon SonicRunPeace 23:39, April 21, 2012 (UTC)

Around Wikia's network

Random Wiki